Reduced performance
Incident Report for AT&T M2X
Resolved
All components have resumed normal operation.
Posted over 1 year ago. Dec 13, 2017 - 12:56 CST
Monitoring
We have solved the infrastructure issues previously detected and now we will continue to monitor all internal systems health while the system gets back to nominal state.
Posted over 1 year ago. Dec 13, 2017 - 11:17 CST
Investigating
We have identified some issues in our infrastructure that might result in some components failing to serve requests.
Posted over 1 year ago. Dec 13, 2017 - 09:45 CST
Monitoring
We have replaced the components that were affecting the overall performance and we are actively monitoring the system maintains its stability.
Posted over 1 year ago. Dec 13, 2017 - 09:29 CST
Identified
We have identified degraded performance on the API and MQTT components and are working on a remediation.
Posted over 1 year ago. Dec 13, 2017 - 09:23 CST