Increased Number of Timeouts on API Requests
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 14, 2017 - 18:22 CDT
Monitoring
The system has returned to normal operation, we are continuing to monitor.
Posted 10 months ago. Sep 14, 2017 - 18:03 CDT
Identified
M2X is experiencing faults in the processing of requests. We have identified the root cause for these errors and we are working on implementing a fix. Some users could experience timeouts while performing API requests until fixes are in place.
Posted 10 months ago. Sep 14, 2017 - 15:30 CDT