Increased error rates
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 12, 2018 - 08:07 CST
Monitoring
Error rates are back to normal.
Posted 9 months ago. Feb 12, 2018 - 07:30 CST
Identified
M2X API is currently not able to serve most requests due to performance issues. We're actively working towards mitigating the issue.
Posted 9 months ago. Feb 12, 2018 - 07:21 CST