Reduced performance
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 13, 2017 - 08:04 CST
Monitoring
We have replaced the components that were affecting the overall performance and we are actively monitoring the system maintains its stability.
Posted 7 months ago. Dec 13, 2017 - 07:19 CST
Identified
We have identified degraded performance on the API and MQTT components and are working on a remediation.
Posted 7 months ago. Dec 13, 2017 - 07:13 CST