Infrastructure Issue with M2X Developer Portal
Incident Report for AT&T M2X
Resolved
The issue has been resolved. The M2X web portal has resumed normal operation. The M2X API was not impacted by this incident.
Posted 8 months ago. Sep 29, 2017 - 06:37 CDT
Investigating
We are experiencing faults in a datacenter managed by its infrastructure provider. M2X web Portal isn't accepting any requests. We are investigating the root cause and will respond with additional information as soon as it is available. M2X API is unaffected.
Posted 8 months ago. Sep 29, 2017 - 06:19 CDT