Increased Number of Timeouts on API Requests
Incident Report for AT&T M2X
Resolved
The M2X API response times are back to normal.
Posted 10 months ago. Nov 27, 2017 - 09:01 CST
Investigating
M2X API is experiencing performance degradations in processing requests. We are investigating the root cause of these problems. Some users could experience timeouts while performing API requests until fixes are in place.
Posted 10 months ago. Nov 27, 2017 - 08:29 CST