Degraded performance
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 12, 2018 - 06:31 CST
Monitoring
The M2X API response times are back to normal. We're continuing to monitor the system.
Posted 5 months ago. Feb 12, 2018 - 04:38 CST
Identified
We're experiencing degraded performance in M2X API response times. We've identified the cause and are working on the solution.
Posted 5 months ago. Feb 12, 2018 - 04:29 CST