Infrastructure issues
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 13, 2018 - 13:12 CST
Monitoring
The error rates and response times are back to normal.
Posted 5 months ago. Feb 13, 2018 - 12:36 CST
Investigating
M2X API is currently not able to receive any requests. We're investigating the cause of the issue.
Posted 5 months ago. Feb 13, 2018 - 12:23 CST