API Disruption
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2018 - 20:53 CDT
Monitoring
Data rebalancing has completed. Our data cluster is reporting as healthy and job processing has returned to normal levels. We will continue to monitor system health.
Posted 5 months ago. May 31, 2018 - 19:55 CDT
Identified
Our infrastructure is recovering after the partial loss of our East cluster. Data is being rebalanced at this time and we are actively montioring the situation.
Posted 5 months ago. May 31, 2018 - 18:03 CDT
Investigating
We are investigating a partial disruption in our East region. Impact is being evaluated at this time.
Posted 5 months ago. May 31, 2018 - 17:44 CDT
This incident affected: M2X API.