Increased error rates
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 13, 2018 - 08:11 CST
Monitoring
The error rates and response times are back to normal.
Posted 9 months ago. Feb 13, 2018 - 07:49 CST
Investigating
We're experiencing increased error rates and degraded performance in requests to M2X API.
Posted 9 months ago. Feb 13, 2018 - 05:39 CST