Load balancer issues
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted over 1 year ago. May 20, 2017 - 03:23 CDT
Identified
One of our load balancer nodes went down, we are working on bringing it back up.
Posted over 1 year ago. May 20, 2017 - 03:07 CDT