Inconsistent Data Reference
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 03, 2018 - 09:49 CDT
Monitoring
A fix has been implemented. Datapoints submitted today, 2018-09-03, are once again populating in API responses. We will continue to monitor the system.
Posted 2 months ago. Sep 03, 2018 - 09:37 CDT
Investigating
We have received reports that data submitted to M2X is accepted successfully, but not available in subsequent API calls. We are investigating currently.
Posted 2 months ago. Sep 03, 2018 - 09:18 CDT
This incident affected: M2X API.