Infrastructure issue with M2X Developer Portal
Incident Report for AT&T M2X
Resolved
We've re-routed the traffic away from the failing infrastructure. The M2X web portal has resumed normal operation. The M2X API was not impacted by this incident.
Posted 12 months ago. Sep 27, 2017 - 12:05 CDT
Identified
M2X Portal is experiencing faults in the processing of requests. We have identified the root cause for these errors and we are working on implementing a fix. Some users could experience timeouts while performing Portal requests until fixes are in place.
Posted 12 months ago. Sep 27, 2017 - 11:48 CDT