Increased failures on API and Portal
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 09, 2018 - 09:32 CST
Monitoring
The number of errors have decreased. We will continue monitoring all systems.
Posted 10 months ago. Jan 09, 2018 - 08:57 CST
Investigating
We are investigating an increased raise in the rate of API and Portal errors.
Posted 10 months ago. Jan 09, 2018 - 08:47 CST