Increased Database latency
Incident Report for AT&T M2X
Resolved
We've deployed optimizations that should prevent performance issues such as these in the future. All services are operational again.
Posted about 1 year ago. Feb 15, 2018 - 12:26 CST
Identified
We're experiencing increased database latency, which is causing a performance degradation in all requests to M2X. We have identified that this is because certain types of requests are adding significant load onto the database. We're still working on fixing these issues.
Posted about 1 year ago. Feb 15, 2018 - 04:30 CST