Increased Failures for Integrations
Incident Report for AT&T M2X
Resolved
Impacted HTTP and Pusher Integrations have been re-enabled. Customers are encouraged to validate that their Integrations are enabled and operating appropriately.
Posted 6 months ago. May 17, 2018 - 13:42 CDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. May 17, 2018 - 12:51 CDT
Monitoring
The fix has been implemented and Integration functionality (HTTP Send and Pusher) has been restored. We are investigating options to re-enable Integrations for impacted customers, but all customers should now be able to create or re-enable existing Integrations.
Posted 6 months ago. May 17, 2018 - 12:50 CDT
Identified
HTTP and Pusher Integrations are currently failing. The cause has been identified and a fix is in testing for immediate release.
Posted 6 months ago. May 17, 2018 - 12:31 CDT
This incident affected: M2X Developer Portal and M2X API.