Major outage in internal orchestration components
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 23, 2017 - 17:03 CDT
Monitoring
Our servers are back to an operational state, we'll continue to monitor all operations and metrics.
Posted over 1 year ago. Jun 23, 2017 - 16:37 CDT
Identified
We have identified the source of errors and are continuing to resolve the underlying issue.
Posted over 1 year ago. Jun 23, 2017 - 16:11 CDT
Update
We're experiencing a major outage in our orchestration components, which is impeding traffic redirection for the time being. We are continuing to investigate to identify the root cause.
Posted over 1 year ago. Jun 23, 2017 - 15:00 CDT
Investigating
We've detected and are currently investigating the reasons for degraded performance on our internal messaging system. We are also adding additional servers to switch the traffic to less utilized nodes.
Posted over 1 year ago. Jun 23, 2017 - 13:55 CDT