Increased error rates
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 08, 2018 - 12:35 CST
Monitoring
We've identified that this was caused by sudden increase in M2X API traffic. The error rates are now back to normal.
Posted 7 months ago. Feb 08, 2018 - 12:26 CST
Investigating
We're investigating increased error rates on M2X API.
Posted 7 months ago. Feb 08, 2018 - 12:17 CST