Increased failures on API and Portal
Incident Report for AT&T M2X
Resolved
All components continue to be operational and our monitoring systems aren't report any errors.
Posted 10 months ago. Jan 05, 2018 - 12:04 CST
Monitoring
All components are operational, we are continuing to monitor the system.
Posted 10 months ago. Jan 05, 2018 - 09:09 CST
Identified
We have identified a malfunctioning service in our infrastructure that is affecting all public facing endpoints.
Posted 10 months ago. Jan 05, 2018 - 08:58 CST