Infrastructure issue
Incident Report for AT&T M2X
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 14, 2017 - 15:36 CDT
Monitoring
All traffic through our internal messaging service has been redirected to healthy clusters bringing the system into a stable state. We are continuing to monitor.
Posted over 1 year ago. Jul 14, 2017 - 14:34 CDT
Identified
We've identified one of our internal messaging service clusters as overloaded and we're redirecting traffic to other healthy clusters.
Posted over 1 year ago. Jul 14, 2017 - 14:28 CDT